Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 5 of 5
  1. #1
    Regular Member
    Join Date
    Jun 2008
    Posts
    205

    need some help, bad sound quality

    ok my flash keeps having really bad sound quality, idk what to do, its like a default setting, and when i play it on the timeline it sounds great, but when i play it by pressing test movie, it is just shit, the quality is turned up on high, and i dont know what else to try.. any ideas?

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Posts
    205

    Re: need some help, bad sound quality

    omg sorry for double posting, but i REALLY need help like fast..

  3. #3
    Fanatic Enthusiast Niall's Avatar

    Join Date
    Aug 2007
    Posts
    3,298

    Re: need some help, bad sound quality

    It depends, sound can lag depending on how big the rest of the flash is. Try setting the music option to stream in the properties panel, it seemed to work for me.

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Posts
    205

    Re: need some help, bad sound quality

    thanks for the help, but i figured it out, only took a couple hours then a quick google search :P thanks tho, i dont feel like going into detail by how i did it, if you are experiencing the same problem pm me.. of if you just want to know how i did it..

    ok im out peace

    REQUESTING LOCK.

  5. #5
    Veteran Enthusiast


    Join Date
    Sep 2005
    Location
    Dorset, England
    Posts
    6,792

    Re: need some help, bad sound quality

    Acknowleged


    ...........[img]http://**********.com/img/1215620802.jpg[/img]
    LAZYTOWN FOR THE WIN!
    Quote Originally Posted by silverlucario
    Um... Can you please stop calling Kankuro a clown? It's hurting my feelings


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •