Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 9 of 9

Thread: Waaaaa

  1. #1
    Enthusiast
    Join Date
    Jun 2005
    Location
    ohio
    Posts
    1,280

    Waaaaa

    can some one tell me what is wrong with this
    Code:
    on (release) {getURL(forums.darkdemon.org/viewtopic.php?t=5338&start=0);
    
    }
    its Action script, shure you know but i cant get it to work

  2. #2
    Guest
    How about shoving an http://www at the beginning of the address, that always seems to work for other stuff.

  3. #3
    Enthusiast
    Join Date
    Jun 2005
    Location
    ohio
    Posts
    1,280
    because there is no www. and it wont work with an http://

  4. #4
    Guest
    I disagree. Type in the address with a www and it comes up at the forums like normal. Just try it, if that's not it your script's borked.

  5. #5
    Enthusiast
    Join Date
    Jun 2005
    Location
    ohio
    Posts
    1,280
    i know that, but it wont work in flash with the http://www., at least as far as i have tryed

  6. #6
    Enthusiast
    Join Date
    Oct 2005
    Location
    Bill Clinton’s Closet? Avatar: NOT A PENIS!
    Posts
    1,635
    On a BUTTON put this code
    Code:
    on (release) {
    getURL("http://www.darkdemon.org");
    }
    It should work.

    This is my new edit color, do not take it #A89737
    Feel Free to PM if you need help or if you want to talk to the sexiest member on DD *wink*
    ^^^Clickable link to PM me^^^

  7. #7
    Enthusiast


    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,516
    Quote Originally Posted by Gimper
    On a BUTTON put this code
    Code:
    on (release) {
    getURL("http://www.darkdemon.org");
    }
    It should work.
    didnt he want a forum links so shouldnt it be

    Code:
    on (release) {
    getURL("http://www.forums.darkdemon.org");
    }
    -fp
    the happiest perosn alive

  8. #8
    Veteran Enthusiast LeadingManNigel's Avatar


    Join Date
    May 2005
    Location
    New York City
    Posts
    6,213
    Code:
    on (release) {
    	getURL("http://forums.darkdemon.org/viewtopic.php?t=5338&start=0");
    }
    Your syntax was wrong, you forgot the quotaion marks and put " { " in the wrong place.

  9. #9
    Enthusiast
    Join Date
    Jun 2005
    Location
    ohio
    Posts
    1,280
    my hugs to fp and xinq for getting it right thank you so much, ill lock it now


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •