Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 3 of 3
  1. #1
    Veteran Enthusiast Nour's Avatar

    Join Date
    Mar 2008
    Location
    Orlando, FL
    Posts
    7,761

    L4D mods crashing game

    Yeah, weird things are going on.

    When I first got my L4D, it didn't have the latest patch, but I modded away at it and everything worked fine. All of my imported skins and sounds were fine.

    I got the 1.0.1.3 (I think) patch and patched my game. Now, if I edit the "pak01dir.vpk" to use my mods, it'll say "Left 4 Dead has encountered a problem and must shut down."

    I've already tried Google. Please help, I just want to play around with my mods for a bit :c

    EDIT:Now when I try to play it with no mods, it crashes right after the map loads up.

    [center:akkfv4h7][/center:akkfv4h7]

    [center:akkfv4h7]"Fuck off bitch, I've got legos to construct."[/center:akkfv4h7]

  2. #2
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: L4D mods crashing game

    You've probably edited something or made a mistake. Restore the backup you should have made and try again.

  3. #3
    Veteran Enthusiast Nour's Avatar

    Join Date
    Mar 2008
    Location
    Orlando, FL
    Posts
    7,761

    Re: L4D mods crashing game

    Quote Originally Posted by Epyks
    You've probably edited something or made a mistake. Restore the backup you should have made and try again.
    I did. Like 5 times now. I re-installed, re-patched and still, same outcome.

    [center:akkfv4h7][/center:akkfv4h7]

    [center:akkfv4h7]"Fuck off bitch, I've got legos to construct."[/center:akkfv4h7]


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •