Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 3 of 3

Thread: power supply

  1. #1
    DD addict
    Join Date
    Jan 2013
    Location
    Morocco, Casablanca
    Posts
    868

    power supply

    So I came back home yeasteday and left my desktop without any power for a week, after I Turned it on it stated acting weirdly: Like, the windows xp logo was showing up normally and then the stating proces restarted, the computer started normally afterward, after a minute it started doing glitch art on me. Got scared and turnd it off.
    I opened the hard ware to see if everything's okay, the motherboard and ram carts and everything seemd fine to me, except for the power supply (you know, that big box with a fan inside?). Keep in mind that this one is not its original one since the last one stopped working.
    The day after, I unplugged the thing and replugged it again. And then it stated working nomally like nothing happened.
    I'm just confused about what happened exactly, and I'm worried about getting the computer to crash on me all of a sudden, and be losing all of my projects and .piv's.
    So, any idea on what happened?

  2. #2
    無駄な人生。美しい人生。 tenks's Avatar

    Join Date
    Oct 2007
    Location
    ///////////
    Posts
    1,919
    R.I.P. in peaces ;_;7

    Could be anything, display,GPU, PSU most likely not. I'm placing my bet on the GPU because of those glitch-arts you mentioned, if you have an older GPU install that and see if those errors occur again, if not, buy a new one to replace the (probably) broken one.

    What exactly is wrong with the PSU? You said it was the only part that didn't look normal.
    Last edited by tenks; 20 Sep 2013 at 09:11 AM.
    スチーム::アニメ::ミュージック::

    スリップノット「I A M N O T H A P P I E R T H A N Y O U」::

  3. #3
    DD addict
    Join Date
    Jan 2013
    Location
    Morocco, Casablanca
    Posts
    868
    Do you know those multiple beeps that warns the user that there's something's missing in the computer? Well I opened the hardware and I didn't see anything wrong with it except for the power supply that made me suspecious about it since its not its original one and I left the computer without power for a whole week, so anything related to power is the power supply box. The newer one that I bought has 24 pins, and the original one has 30, so the fan is weak, therefore, the motherboard's over 60c. It's fine. For now, at least.
    It's like dealing with a 90 years old man that can die at any moment.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •