Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 5 of 5
  1. #1
    Veteran Enthusiast BEER BEER STRONG's Avatar


    Join Date
    Jun 2005
    Location
    I am the liquor
    Posts
    5,853

    My headphones hate my computer

    Alright, I have a pretty annoying problem with my headphones. They're too loud. I know it sounds weird, but it's true. They're nothing fancy, they came with my phone.

    If I listen to them using an iPod or something, they have a good volume range. If I turn the volume up they're loud, and if I turn it down, they get soft. The same can't be said for my computer. My computer works fine with speakers. If I crank up the computers volume and the speakers volume, they'll blast, and if I turn them both down it'll be very quiet.

    My headphones are a different story. I have some program (Realtek HD Audio Manager) that controls all the sound input and output on my computer. It has a volume knob independent from the windows one, and it's at 0.5/10. Then I open up the windows volume control (gray speaker on taskbar) and set that as low as it will go. The problem is, the headphones are still very loud, about as loud as I'd ever listen to them. If I take them out of my ears and turn up the volume of the computer, they get even louder, meaning it's not stuck at this raised volume.

    So, is there any way for me to lower the volume of the sound going through my headphones other than the ways I tried?
    [center:16hbm10o]

    He lost all his friends
    He didn't need his friends
    He lived with his mother and repeated himself[/center:16hbm10o]

  2. #2
    Fanatic Enthusiast Toastmaster's Avatar


    Join Date
    Mar 2005
    Location
    Texas
    Posts
    4,999
    Which volume level are you turning down? On the windows volume control you should be able to right click that speaker and go to mixer (or something similar) and there's a few sliders so maybe you can try turning them all down and see if one of them affects your headphones.

    Other than that, the only thing I can think of is some kind of conflict between your volume control programs. you should probably try to uninstall all your drivers/programs for your sound card and reinstall the newest version of everything. That may clear it up for you.

  3. #3
    Pat
    Pat is offline
    Fanatic Enthusiast Pat's Avatar
    Join Date
    Oct 2006
    Location
    nil.
    Posts
    3,266
    Try turning the headphones volume form the realtek manager

  4. #4
    Fanatic Enthusiast Xenomorph's Avatar


    Join Date
    May 2007
    Location
    Orange Park, FL
    Posts
    3,950
    I have the same Audio manager. Hopefully I can provide some help.

    Try this -

    In the Realtek HD Audio Manager, go to the 'Speaker' tab.
    Click on the tab "Speaker configuration"
    There should be a dropdown menu. Click it and select '5.1 Speaker'
    Then, go to the tab labeled 'Room correction'
    Check the Box 'Enable Room correction'
    Set all of the fields labeled 'dB' to -10.

    This has a relatively large effect on sound. Even with everything else at full blast, when I set everything to -10, it was at a relatively comfortable listening level.

    More information would be helpful, like what pops up when you plug in the headphones, etc.
    SA$_/AI%20has log[d in.
    > S&ys|BT
    > P_s word?
    > OMEGA
    >> A^e_%20_u su!e? (Y/N)
    > Y
    >> S##t m_ Rebooting. Hello, Samuel.

  5. #5
    Veteran Enthusiast BEER BEER STRONG's Avatar


    Join Date
    Jun 2005
    Location
    I am the liquor
    Posts
    5,853
    Quote Originally Posted by Xenomorph911
    I have the same Audio manager. Hopefully I can provide some help.

    Try this -

    In the Realtek HD Audio Manager, go to the 'Speaker' tab.
    Click on the tab "Speaker configuration"
    There should be a dropdown menu. Click it and select '5.1 Speaker'
    Then, go to the tab labeled 'Room correction'
    Check the Box 'Enable Room correction'
    Set all of the fields labeled 'dB' to -10.

    This has a relatively large effect on sound. Even with everything else at full blast, when I set everything to -10, it was at a relatively comfortable listening level.

    More information would be helpful, like what pops up when you plug in the headphones, etc.
    Well, that fixed it right up. Thanks.

    I'll lock this now.
    [center:16hbm10o]

    He lost all his friends
    He didn't need his friends
    He lived with his mother and repeated himself[/center:16hbm10o]


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •