Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 6 of 6
  1. #1
    Dedicated Member
    Join Date
    Jan 2009
    Location
    Keep dreamin buddy...
    Posts
    563

    HELP with photoshop!

    Well, first of all, I don't know whether this goes in the help or the photoshop section so feel free to move it mods if I've put it in the wrong section.

    Okay now for the problem.
    For some reason, I opened up photoshop and now I can't seem to change my color from gray? I try to change it but it doesn't work?
    how do I fix this?

  2. #2
    Enthusiast

    Join Date
    Mar 2009
    Posts
    2,044

    Re: HELP with photoshop!

    1st, this is supposed to be in the HELP CENTER

    2nd, maybe you should try installing it again....
    This is a block of text that can be added to posts you make. There is a 600 character limit.

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    Your pants...
    Posts
    160

    Re: HELP with photoshop!

    I think it might be your computer
    It might not be handling it properly
    Try uninstalling it and then re-install it and if that doesn't work i'd go to a computer shop or something
    GIVE BACK HIPPIEPIVOT JERKZ!!

  4. #4
    Fanatic Enthusiast


    Join Date
    Aug 2007
    Location
    Leicester, UK
    Posts
    2,963

    Re: HELP with photoshop!

    This belongs in Help Center.

    Moved*
    Saaffeee

  5. #5
    Fanatic Enthusiast Rapesauce's Avatar
    Join Date
    May 2008
    Location
    Melbourne
    Posts
    3,388

    Re: HELP with photoshop!

    Your image style is greyscale.
    Go to Image > Mode and grayscale should be unticked, in your case it is ticked so untick it.
    [center:2ip4lcj2][tn=300:2ip4lcj2]http://i.imgur.com/ZlNjl.gif[/tn:2ip4lcj2][/center:2ip4lcj2]

  6. #6
    Dedicated Member
    Join Date
    Jan 2009
    Location
    Keep dreamin buddy...
    Posts
    563

    Re: HELP with photoshop!

    Quote Originally Posted by Louis :D
    Your image style is greyscale.
    Go to Image > Mode and grayscale should be unticked, in your case it is ticked so untick it.
    thanks! it worked!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •