Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 3 of 3
  1. #1
    Enthusiast

    Join Date
    May 2007
    Location
    Canada :D
    Posts
    1,354

    Internet Problems

    I've noticed this a few days back, when I was playing Modern Warfare 2 on Xbox live, and my connection kept going into the red area, when I'm usually green. After this happening for a few days, I decided to check out Speedtest.net/Pingtest.net and everything was fine. Always around 10 ping, and a fairly high Download speed, and okay upload speed.

    I checked again after playing a game of Mw2, and the Download/Upload speeds were about the same, but the ping had gone up to about 300-500ish range. The only way I can get it back down is by resetting the router and Modem.

    I have no idea why this is happening, any ideas?

    EDIT: Oh wait, I might be wrong, It seems the internet moves up to the 300-500ish area about 30 minutes after resetting the router. Still, I need help.
    [center:2nf8ts7e]Xbl: Killer Noodlez|Psn: Belowxero| Steam: Belowxero94[/center:2nf8ts7e]

  2. #2
    Veteran Enthusiast LeadingManNigel's Avatar


    Join Date
    May 2005
    Location
    New York City
    Posts
    6,213

    Re: Internet Problems

    I had this exact same issue before just about a week ago, I just reset my router and changed my NAT to open. That seemed to fix it.

  3. #3
    Enthusiast

    Join Date
    May 2007
    Location
    Canada :D
    Posts
    1,354

    Re: Internet Problems

    I'm sure that can't be it, I have all my Nat settings set up correctly.
    [center:2nf8ts7e]Xbl: Killer Noodlez|Psn: Belowxero| Steam: Belowxero94[/center:2nf8ts7e]


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •