Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 4 of 4
  1. #1
    Veteran Enthusiast LeadingManNigel's Avatar


    Join Date
    May 2005
    Location
    New York City
    Posts
    6,213

    TV Speakers not working

    My TV sound when I use headphones works but the audio from speakers does not. Yes I reset settings, changed volume and checked for mute but it still dosen't work. When I unplug my tv and plug it back in I hear a POP sound and thats it. Im using YPbPr and AV ports.

  2. #2
    Veteran Enthusiast
    Join Date
    May 2006
    Location
    Midlands, UK
    Posts
    5,638

    Re: TV Speakers not working

    Does your TV have various output channels? You may have audio output set to something like F-AV instead of YPbPr.

  3. #3
    Veteran Enthusiast LeadingManNigel's Avatar


    Join Date
    May 2005
    Location
    New York City
    Posts
    6,213

    Re: TV Speakers not working

    No, it auto changes depending on input.

  4. #4
    Fanatic Enthusiast

    Join Date
    Feb 2009
    Location
    Wisconsin
    Posts
    2,952

    Re: TV Speakers not working

    My grandfather was telling us about this kind of thing last night actually...this happened to him, so he sold the TV. The people plugged it in at their house, and it worked perfectly. .-.


    Have you tried plugging it into different outlets? :/

    [center:3hg7t8om]|| Short Stories || Thread ||

    [tn=200:3hg7t8om]http://25.media.tumblr.com/tumblr_m22y6idXGM1r22qc9o3_250.gif[/tn:3hg7t8om][/center:3hg7t8om]


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •