Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 4 of 4
  1. #1
    Enthusiast

    Join Date
    Apr 2008
    Location
    Mukilteo, WA
    Posts
    1,449

    FIYAFOX problems

    I've been having firefox problems (inoriet?!)
    Lately, I've just been using IE because this pisses me off so badly.
    I close a page, then I try to open firefox back up, and it says it's still running in the system tray or something.
    I know, I know, I know how to fix this, but it's annoying to do it every fucking time I re-open firefox.

  2. #2
    h4x0r

    Join Date
    Apr 2009
    Posts
    2,028

    Re: FIYAFOX problems

    Press Ctrl+Shift+Esc...

    Go to processes, end Firefox.exe whenever this happens.

  3. #3
    Enthusiast

    Join Date
    Apr 2008
    Location
    Mukilteo, WA
    Posts
    1,449

    Re: FIYAFOX problems

    Quote Originally Posted by Tank.
    Press Ctrl+Shift+Esc...

    Go to processes, end Firefox.exe whenever this happens.
    ...
    Quote Originally Posted by Mr. Ryan
    I know, I know, I know how to fix this, but it's annoying to do it every fucking time I re-open firefox.
    I hope the next time you go to a thread you read it.

  4. #4
    h4x0r

    Join Date
    Apr 2009
    Posts
    2,028

    Re: FIYAFOX problems

    [quote=Mr. Ryan]
    Quote Originally Posted by "Tank.":3mckr6d5
    Press Ctrl+Shift+Esc...

    Go to processes, end Firefox.exe whenever this happens.
    ...
    Quote Originally Posted by Mr. Ryan
    I know, I know, I know how to fix this, but it's annoying to do it every fucking time I re-open firefox.
    I hope the next time you go to a thread you read it.[/quote:3mckr6d5]

    Oh, my apolagies, I didn't know if that was the way you fixed it or not so I posted the way I knew how to do it.

    Try reinstalling, if that doesn't work, try looking at this: http://kb.mozillazine.org/Firefox.exe_always_open

    I highly doubt thats your problem, but I would read over it anyways.

    There is real no known fix for this as far as I know, as it is a very common bug with FF3. It happens to me all the time too, I wish they would fix it :c


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •