Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 9 of 9

Thread: HALP!

  1. #1
    Senior Member Dildo Babies's Avatar
    Join Date
    Mar 2009
    Location
    Neptune.
    Posts
    428

    HALP!

    Something's wrong with my PC! Youtube doesn't work, Mcafee don't work, FB don't work! What to do?


    Click for my thread.^

  2. #2
    DD's Collector Faded's Avatar


    Join Date
    Sep 2006
    Posts
    6,907

    Re: HALP!

    Care to describe a bit more so one of us can actually understand the problem with Youtube, etc.?
    YouTube Channel | Community Channel
    Steam: chaotic50
    PSN: iFadeDx
    Skype: darkdemonusertim

    Feel free to add me, just let me know who you are.

  3. #3
    Senior Member .Glenn's Avatar
    Join Date
    Jun 2009
    Location
    Somewhere
    Posts
    260

    Re: HALP!

    Do a system restore to a date before this happened.
    [center:1x4wv24k]


    Steam ID: jamieswhiteshirt
    BAD TRANSLATOR
    [/center:1x4wv24k]

  4. #4
    Senior Member Dildo Babies's Avatar
    Join Date
    Mar 2009
    Location
    Neptune.
    Posts
    428

    Re: HALP!

    Ok, so basically, when I go to facebook, nothing appears, I can't send messages either, youtube the videos aren't showing, Mcafee, when I open it nothing loads.


    Click for my thread.^

  5. #5
    Enthusiast Milk's Avatar

    Join Date
    May 2009
    Posts
    2,231

    Re: HALP!

    See if system restore works.
    If its disabled or wont let you do it, it COULD be a virus

    but everything else seems to work right?

  6. #6
    Fanatic Enthusiast

    Join Date
    Oct 2009
    Posts
    3,265

    Re: HALP!

    I had a problem similiar to this a year or so ago; is AIM installed on your computer?

    That seemed to fix my one :P
    [center:276dk9et]:I[/center:276dk9et]

  7. #7
    Senior Member Dildo Babies's Avatar
    Join Date
    Mar 2009
    Location
    Neptune.
    Posts
    428

    Re: HALP!

    What's AIM and system restore doesn't work.
    E: Didn't work.


    Click for my thread.^

  8. #8
    Enthusiast Milk's Avatar

    Join Date
    May 2009
    Posts
    2,231

    Re: HALP!

    Well, if system restore didnt work Im nearly %90 sure its a virus..

  9. #9
    Fanatic Enthusiast Niall's Avatar

    Join Date
    Aug 2007
    Posts
    3,298

    Re: HALP!

    First off, get an antivirus that doesn't suck, like Avira. Get a hold of MalwareBytes too, and do a complete scan with both of them. The youtube problem just sounds like a flash player issue but I'm not sure about Facebook.

    Also, does the problem with web pages appear in different browsers?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •