Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 6 of 6
  1. #1
    Senior Member mangime's Avatar
    Join Date
    Sep 2009
    Location
    Sydney, Australia
    Posts
    438

    Anti virus problem

    i don't know what the hell is going on....

    I got symantec antivirus running and Avira antivirus running and both of them are detecting malwares or unwanted programs every few minutes!

    Symantec is detecting 'backdoor tidserv' and location leads to Avira and Avira is detecting 'TR/Crypt.ZPACK.Gen[trojan]' and the location leads back to Symantec.

    I don't have a clue whats going on. Could somebody help me?
    Currently running a scan with Spybot S+D
    [center:39a8c1wc]Clickii Here or Signature For Mah animation THreAD!
    [/center:39a8c1wc][center:39a8c1wc]Creditz & Special Thanksz to Heather for this awesome Signature(7) and Avatar(5)[/center:39a8c1wc]

  2. #2
    Old Newbie blackrose676's Avatar
    Join Date
    Jun 2009
    Posts
    46

    Re: Anti virus problem

    my old computer had symatic it never seemed to work all it did from like the 2nd month i had it was say you have a virus which i didn'tand at that time i didn't even have internet and my mums computer said something about a trojan but it was the soft ware not really sure i just thought i should shed some light on symatic but to be safe if i was you i would back up the computer or something like that

  3. #3
    Senior Member mangime's Avatar
    Join Date
    Sep 2009
    Location
    Sydney, Australia
    Posts
    438

    Re: Anti virus problem

    oh nvm. Lock this thread. The two antivirus i mentioned seems to be fine now and aren't detecting viruses every 1 minute or so.
    [center:39a8c1wc]Clickii Here or Signature For Mah animation THreAD!
    [/center:39a8c1wc][center:39a8c1wc]Creditz & Special Thanksz to Heather for this awesome Signature(7) and Avatar(5)[/center:39a8c1wc]

  4. #4
    Tim
    Tim is offline
    Fanatic Enthusiast Tim's Avatar


    Join Date
    Apr 2009
    Location
    Sydney, Australia
    Posts
    2,857

    Re: Anti virus problem

    I feel as if I can be of service here..

  5. #5
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: Anti virus problem

    Btw that'd be because you're running conflicting antiviruses. Get rid of Symatic.

  6. #6
    Veteran Enthusiast DAMON's Avatar


    Join Date
    Nov 2004
    Posts
    6,468

    Re: Anti virus problem

    Posting in a locked thread:

    Never run two anti-virus programs at once. Instead of getting more protection, you're getting less.
    They will detect the code in eachother's databases used to identify viruses and mistake it for the actual virus. They'll start attacking eachother and depending on which action you decide to take, potentially destroy eachother rendering them useless.
    Never ever use two anti-virus programs at the same time, it's a terrible terrible newbie mistake. Like, "my computer won't let me type a new document, it must be out of paper"-newbie.

    Lol'd at the end bit.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •