Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 4 of 4
  1. #1
    Fanatic Enthusiast

    Join Date
    Mar 2008
    Posts
    2,536

    Graphics card sensors error

    Earlier I was having some weird glitch with my Graphics card sensors. At first my visual theme randomly changed back to the Windows 7 default, and I checked Catalyst Control Center and also GPU-Z, and the temeratures on my graphics card were shooting between random degrees, like, one second it would read 38 C and then the other it would shoot up to 54 C. I have had my computer on for 14 hours, and am running a ATI HD 5770.

    It is gone now, but I am scared it will pop up again.

  2. #2
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: Graphics card sensors error

    If you're worried about your components overheating, just de-clock them or buy more case fans.

  3. #3
    Fanatic Enthusiast Dave's Avatar


    Join Date
    Jun 2008
    Location
    Sydney, Australia
    Posts
    3,508

    Re: Graphics card sensors error

    Were you playing a game or had one in the background running? Because for some reason whenever I run a game on W7 it switches to the basic theme.

  4. #4
    Fanatic Enthusiast

    Join Date
    Mar 2008
    Posts
    2,536

    Re: Graphics card sensors error

    Well the problem is resolved. I installed a USB tablet driver that was outdated and didn't work with W7. For some reason, it uninstalled ATI Drivers and CCC didn't work, and my GPU got up to 67 C. Reinstalled everything and then I started getting random GPU temps. Restarted computer and still was getting them. I checked Google but no other cases of this, so I uninstalled everything and took out and put back in GPU, reinstalled drivers, and problem was gone.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •