Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 4 of 4
  1. #1
    Fanatic Enthusiast PivAd's Avatar

    Join Date
    Jul 2008
    Location
    edf0f5
    Posts
    3,546

    Proxy Server won't allow Intern...

    [tn=600:3dzmm2xo]http://yourimg.in/i/30507u.png[/tn:3dzmm2xo]

    http://yourimg.in/i/30507u.png

    Picture says Eeeeverythingmajhing.

    EDIT: How do I fix this, lol. I forgot to ask.

  2. #2
    Regular Member Waterfox's Avatar
    Join Date
    Dec 2009
    Location
    Orstrailyare
    Posts
    160

    Re: Proxy Server won't allow Intern...

    A quick google gave me this:
    Step 1Click the "Tools" tab in Firefox which will display a drop-down menu. Click "Options" from the menu.

    Step 2 An Option Dialogue Box will appear. Select the "Advanced" tab.

    Step 3 On the "Advanced" screen, click the "Network" tab, and then the "Settings" tab.

    Step 4Select the option that says "No Proxy."

    Step 5Click "OK," then click "OK" again on the next screen. You have now disabled the proxy settings.

  3. #3
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: Proxy Server won't allow Intern...

    Quote Originally Posted by Waterfox
    A quick google gave me this:
    Step 1Click the "Tools" tab in Firefox which will display a drop-down menu. Click "Options" from the menu.

    Step 2 An Option Dialogue Box will appear. Select the "Advanced" tab.

    Step 3 On the "Advanced" screen, click the "Network" tab, and then the "Settings" tab.

    Step 4Select the option that says "No Proxy."

    Step 5Click "OK," then click "OK" again on the next screen. You have now disabled the proxy settings.
    Only thing with that is he might have to use a proxy server to connect to the internet.

  4. #4
    Fanatic Enthusiast PivAd's Avatar

    Join Date
    Jul 2008
    Location
    edf0f5
    Posts
    3,546

    Re: Proxy Server won't allow Intern...

    Quote Originally Posted by Waterfox
    A quick google gave me this:
    Step 1Click the "Tools" tab in Firefox which will display a drop-down menu. Click "Options" from the menu.

    Step 2 An Option Dialogue Box will appear. Select the "Advanced" tab.

    Step 3 On the "Advanced" screen, click the "Network" tab, and then the "Settings" tab.

    Step 4Select the option that says "No Proxy."

    Step 5Click "OK," then click "OK" again on the next screen. You have now disabled the proxy settings.
    Thanks. It works now. But I used Auto-Detect Proxy, because Skype said that I might, or will have to use a proxy thing.

    looock time!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •