Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 9 of 9
  1. #1
    oxymoron


    Join Date
    Jul 2008
    Location
    The Netherlands / Holland
    Posts
    6,477

    Headphones plug in problem

    I'm on a laptop right now and I want to listen to my music but whenever I plug in headphones/speakers/in ears, no sound will come out. I've tried several options on the control panel but I honestly don't know a solution. Anything I can try? Or is it just broken?

    And no, the laptop isn't muted.

    Thanks in advance.

  2. #2
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: Headphones plug in problem

    Are you using realtek?

    Should be a little red speaker icon in your system tray if you are.

  3. #3
    oxymoron


    Join Date
    Jul 2008
    Location
    The Netherlands / Holland
    Posts
    6,477

    Re: Headphones plug in problem

    I don't see any icons, so I guess not. :\

    E: Wait, yes I am using Realtek, found it in the control panel, sorry about that.

  4. #4
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: Headphones plug in problem

    Plug in your headphones, open up the realtek hd audio manager.

    Show me a prnt screen.

  5. #5
    oxymoron


    Join Date
    Jul 2008
    Location
    The Netherlands / Holland
    Posts
    6,477

    Re: Headphones plug in problem


    There you go.

  6. #6
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: Headphones plug in problem

    Last time I checked headphone/speaker inputs are Green not brown. Did it used to work or are you now putting it in the wrong hole (inb4 terrible joke)?

    Also that audio panel looks old as fuck, try updating your drivers man. The new one looks like this:

    [tn=700:3udkdglz]http://yourimg.in/i/kf052y.png[/tn:3udkdglz]

  7. #7
    oxymoron


    Join Date
    Jul 2008
    Location
    The Netherlands / Holland
    Posts
    6,477

    Re: Headphones plug in problem

    It's an old laptop from my dad, since my main pc broke down I'm forced to use this. Oh and I'm absolutely positive that Ive put it in the right hole (lol). I think it's just broken then?

  8. #8
    Insanity Skype's Avatar



    Join Date
    Apr 2007
    Location
    England
    Posts
    27,397

    Re: Headphones plug in problem

    Has it worked previously or when you got the laptop did it not work?

    Do the laptop speakers work?

    Could just be a broken port, unfortunately.

  9. #9
    oxymoron


    Join Date
    Jul 2008
    Location
    The Netherlands / Holland
    Posts
    6,477

    Re: Headphones plug in problem

    They have worked before according to my dad. The speakers work fine, I always use them for my phone/mp3, etc.

    So the port is probably broken, yes. Thanks for the effort though, Skype.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •