Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 6 of 6

Thread: flash menu help

  1. #1
    Enthusiast shell's Avatar

    Join Date
    Oct 2009
    Posts
    2,164

    flash menu help

    I've tried to make a simple menu in flash but its not working.


    here's the codes I'm using:

    stop();

    and

    on (release){
    gotoAndPlay(move, 1);

    they turn blue like they're working, and when I play the movie the cursor changes from the normal to the one that means you can click, but when I click it nothing happens.

    Help?
    my thread. / Lovely Art <3 / DD ranks

    You can pm me for a comment on your thread.
    I'm always up for a good joint.

  2. #2
    Enthusiast Abadax's Avatar

    Join Date
    Apr 2009
    Location
    North America
    Posts
    1,723

    Re: flash menu help

    on (release){
    gotoAndPlay(move, 1);
    }

    You forgot the second bracket to end the command.

  3. #3
    Enthusiast shell's Avatar

    Join Date
    Oct 2009
    Posts
    2,164

    Re: flash menu help

    nothing different is happening ):
    my thread. / Lovely Art <3 / DD ranks

    You can pm me for a comment on your thread.
    I'm always up for a good joint.

  4. #4
    Enthusiast Abadax's Avatar

    Join Date
    Apr 2009
    Location
    North America
    Posts
    1,723

    Re: flash menu help

    on (release){
    gotoAndPlay(move, 1);
    }

    I assumed that you already had the big space. If that does not help i cant help you from here. :C

  5. #5
    Enthusiast shell's Avatar

    Join Date
    Oct 2009
    Posts
    2,164

    Re: flash menu help

    yes, I already had that. ):


    does that same code work for you?

    edit: FUCK YES IT WORKS NOW THANKS ABADAX I LOVE YOU
    my thread. / Lovely Art <3 / DD ranks

    You can pm me for a comment on your thread.
    I'm always up for a good joint.

  6. #6
    Enthusiast Abadax's Avatar

    Join Date
    Apr 2009
    Location
    North America
    Posts
    1,723

    Re: flash menu help

    I think i found the problem:


    on (release) {
    gotoAndPlay("move", 1);
    }


    might have been the " 's


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •