Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 3 of 3
  1. #1
    Enthusiast


    Join Date
    Mar 2006
    Location
    Nueva York
    Posts
    2,481

    Gray Channel? [Can be locked]

    Well first, I'm using "Adobe Photoshop 7.0" if you need to know what version I'm using.
    Whenever I make a new layer or copy and paste an image, everything goes into grayscale.
    And something I think might be linked to it is where it says "Layers" "Channels" and "Paths"
    In the "Channels" section, it says "Gray" and I can't delete it or anything.
    If you need more details I'll upload screenshots.

    Animations - Do not Click Me - And Me Neither
    You have good sight, or good ctrl+c, ctrl+v skills. Also your computer might be set to %500 magnification.

  2. #2
    Enthusiast
    Join Date
    Jul 2006
    Location
    Nouvelle-Écosse
    Posts
    2,343
    Actualy after rereading yout post I think the problem is that your in channels not layers. Unclick everything in channels and click the layers tab. If that works ignor the rest.


    When you're coping a layer don't make a new one and copy and paste, instead rightclick the layer in the layer nav and choose duplicate layer.

    You can also change the layer back from grayscale on the layer nav. If you don't have a layer nav then click 'window' up top then go down the list till you see 'layer'.

    Ultimate Flash Tutorial
    Quote Originally Posted by Jeremy
    Quote Originally Posted by ddd9824
    It wont end like that! read the bible
    And it wont end like that either. Read a brief history of time.

  3. #3
    Enthusiast


    Join Date
    Mar 2006
    Location
    Nueva York
    Posts
    2,481
    I have the layer navigation thing and the channel one and the path one.
    I've been using the layer nav for my layers but all of a sudden (the other day) everything was in grayscale (black and white)
    I was trying to figure out what was wrong and the only thing I thought it might've been is the "Gray" channel that appears everytime I start a layer.

    edit- alright I just got it
    image > mode > rgb color

    you guys can lock this now.

    Animations - Do not Click Me - And Me Neither
    You have good sight, or good ctrl+c, ctrl+v skills. Also your computer might be set to %500 magnification.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •