Hello and welcome to our community! Is this your first visit?
Register
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Zax
    Zax is offline
    Philostignator Zax's Avatar

    Join Date
    Oct 2010
    Location
    Mars
    Posts
    2,158

    LOCK PLEASE problem solved

    Hey, I need help. Everytime I export an anim to a gif in stykz the gif won't play. I've already talked to stykzman about this and he didn't seem to know what the problem was. Has this happened to anybody else??? Herez the stykz file that I'm trying to export. (it's for my avatar) small_blood_loop.stykz - 122 Kb
    I'm Back



  2. #2
    Fanatic Enthusiast Luke's Avatar


    Join Date
    Sep 2009
    Location
    Auckland, New Zealand
    Posts
    3,706

    Re: Stykz problem

    For starters: Are you sure your saving it right?
    Just another suggestion; uninstall it and then reinstall it.
    R.I.P Grace - 18 November 1997 - 14 March 2011

    |PM Me |My Thread |Request a Move Up |Report a Rulebreaker |The Rules |

  3. #3
    Zax
    Zax is offline
    Philostignator Zax's Avatar

    Join Date
    Oct 2010
    Location
    Mars
    Posts
    2,158

    Re: Stykz problem

    Yes, I'm positive I'm saving it right.
    I'm Back



  4. #4
    Fanatic Enthusiast Joel's Avatar


    Join Date
    Jun 2007
    Location
    ctf_ash
    Posts
    2,950

    Re: Stykz problem

    Detail exactly how you're saving it, please. It seems to be working fine for me.
    http://storage.darkdemon.org/5638/1295239530.gif
    Exported and playing well on Firefox.

  5. #5
    Fanatic Enthusiast Luke's Avatar


    Join Date
    Sep 2009
    Location
    Auckland, New Zealand
    Posts
    3,706

    Re: Stykz problem

    Joel's one is working fine for me and I'm on Chrome, maybe you should just use Joels, that will probably be easier.
    R.I.P Grace - 18 November 1997 - 14 March 2011

    |PM Me |My Thread |Request a Move Up |Report a Rulebreaker |The Rules |

  6. #6
    Zax
    Zax is offline
    Philostignator Zax's Avatar

    Join Date
    Oct 2010
    Location
    Mars
    Posts
    2,158

    Re: Stykz problem

    Quote Originally Posted by Joel
    Detail exactly how you're saving it, please. It seems to be working fine for me.
    http://storage.darkdemon.org/5638/1295239530.gif
    Exported and playing well on Firefox.
    I click on export animation and use the default settings. Frame delay 6 and then I click export.
    I'm Back



  7. #7
    Fanatic Enthusiast Joel's Avatar


    Join Date
    Jun 2007
    Location
    ctf_ash
    Posts
    2,950

    Re: Stykz problem

    Do you just see the 1st frame of the animation when you export, and not the following ones? If so try different ways of playing the .gif (browsers, video software etc.) and see how that goes. Also can you upload the .gif that doesn't play for you, please.

  8. #8
    Zax
    Zax is offline
    Philostignator Zax's Avatar

    Join Date
    Oct 2010
    Location
    Mars
    Posts
    2,158

    Re: Stykz problem

    Yes, it shows the first frame only. Here's the .gif I just exported: http://yourimg.in/j/y3izl8.gif
    I'm Back



  9. #9
    Regular Member stykzman's Avatar
    Join Date
    Jan 2009
    Posts
    239

    Re: Stykz problem

    What folder are you saving it to and what is the name of the .gif file? The reason I ask is that the last time I had someng like this happen, it had to do with the path to the file being exported...

  10. #10
    Zax
    Zax is offline
    Philostignator Zax's Avatar

    Join Date
    Oct 2010
    Location
    Mars
    Posts
    2,158

    Re: Stykz problem

    I'm just saving it to the desktop and it's called "small blood loop" (my avatar)
    I'm Back




 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •