Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 3 of 3
  1. #1
    Devoted Veteran Strider's Avatar



    Join Date
    Aug 2008
    Location
    Denmark
    Posts
    11,330

    Peculiar network connection problem

    For a week or two now, I have had a pretty strange problem. If I connect to a wireless network, it will give me the message 'Connecting to the network is taking longer than usual'. Afterwards, I am told I have limited connectivity to the network, and I have the option to troubleshoot; but the troubleshooter doesn't find anything.

    The strange thing is that I can access the internet just fine. Most games also seem to be able to connect to servers. Only Minecraft (over LAN, haven't tested actual servers) and Borderlands 2 simply will not recognize any sort of connection. It's not THAT big of a deal, but I would really love to have it fixed, since I have plans of doing some co-op in BL2 this weekend...

    I have tried resetting my router, though it shouldn't have anything to do with that. I'm having the exact same problems with other networks. I have tried deleting my network profiles. I've tried updating my network drivers (Intelģ Centrinoģ Wireless-N 1000), and it has made no difference. I've tried resetting my IPv4 and IPv6 through command prompt.

    Are there any options I can fiddle with that could fix this? Where could the problem be originating from?


    There is something else that's quite strange, that I've been having ever since I got my laptop back from reparation. Every time I start up my computer, I get this:

    Though, sometimes it succeds in loading the drivers. The #number is different for each time, I'm pretty sure. I can't find any traces of files on my computer with a name matching this Atheros thing. I don't know if this has anything to do with my problem, but even if it doesn't I would still love to know what it is in the first place.


    I'd really appreciate some thoughts, I'm completely lost in this case.
    Help
    Behaviorally Related Neural Plasticity in the Arthropod Optic Lobes

    tumblr | last.fm

  2. #2
    Liberty Phish DaniŽl's Avatar

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    5,507

    Re: Peculiar network connection problem

    Have you tried going into your internet settings?

    You can probably log into that by entering 192.168.1.1 or 192.168.0.1 in your internet browser with both 'admin' as username and password.

  3. #3
    Devoted Veteran Strider's Avatar



    Join Date
    Aug 2008
    Location
    Denmark
    Posts
    11,330

    Re: Peculiar network connection problem

    Quote Originally Posted by DaniŽl
    Have you tried going into your internet settings?

    You can probably log into that by entering 192.168.1.1 or 192.168.0.1 in your internet browser with both 'admin' as username and password.
    Doesn't work, login failed.
    Either way, it shouldn't have anything to do with my router. As I mentioned, I'm having the same problem on all networks.
    Behaviorally Related Neural Plasticity in the Arthropod Optic Lobes

    tumblr | last.fm


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •