Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Jun 2013
    Location
    New York
    Posts
    23

    My first post is gone?

    BlueLion's freight train.

    Yeah.. either I can't see it or its gone. No clue.

  2. #2
    Veteran Enthusiast


    Join Date
    Mar 2008
    Location
    Perth, WA
    Posts
    6,385
    It's still there for me.

  3. #3
    Newbie
    Join Date
    Jun 2013
    Location
    New York
    Posts
    23
    Seriously? All I see is Deimos's post as the first one .____.

  4. #4
    Fanatic Enthusiast Deimos's Avatar

    Join Date
    Oct 2008
    Location
    Kansas
    Posts
    3,293
    I can't see the original post either. It looks like my post is the first. I tried switching web browsers as well and it's still like that.
    v The Thread v

  5. #5
    Newbie
    Join Date
    Jun 2013
    Location
    New York
    Posts
    23
    Hahaha well then. That's cool.

  6. #6
    Veteran Enthusiast


    Join Date
    Mar 2008
    Location
    Perth, WA
    Posts
    6,385
    Tell me if it is there now?

  7. #7
    Regular Member DarkAdmin's Avatar

    Join Date
    May 2013
    Posts
    148
    Quote Originally Posted by BlueLion View Post
    Yeah.. either I can't see it or its gone. No clue.
    this is because you are a new member with less than 10 posts.

    if the post contains external links or embed external images after you create or edit the post, it will be sent to moderation queue pending for approval.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •