Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 4 of 4
  1. #1
    Enthusiast


    Join Date
    Mar 2006
    Location
    Nueva York
    Posts
    2,481

    Sticky Keys! >:U

    Alright, I'm sure everyone has had the fucking stickykeys problem. Like if you pres shift a bilion times a popup comes up and screws you up if you're playing a game.
    Wel I messed around with this sticky keys thing and fixed my game, but now when I type, if I hold a buton or press it simutaneously, it won't work unless i wait a few seconds, and then press it again.

    How can I get back to the sticky keys setings and fix it?

    Animations - Do not Click Me - And Me Neither
    You have good sight, or good ctrl+c, ctrl+v skills. Also your computer might be set to %500 magnification.

  2. #2
    Regular Member
    Join Date
    Aug 2006
    Location
    K-Pax
    Posts
    168
    I think when the message shows up you can customize the options.
    My Animation Thread comment if you'd like

  3. #3
    Devoted Veteran Darren's Avatar

    Join Date
    Aug 2005
    Location
    Ireland
    Posts
    12,260
    Er... no.

    Go to start > control panel > accessibility options > accessibility options (yes, it's there twice), then you can customise all the stick whatever options.
    [center:3qmfvtqh][/center:3qmfvtqh]

  4. #4
    Enthusiast


    Join Date
    Mar 2006
    Location
    Nueva York
    Posts
    2,481
    Thanks a ton Baha!
    Someone can lock this now, it's working fine.

    LOX

    Animations - Do not Click Me - And Me Neither
    You have good sight, or good ctrl+c, ctrl+v skills. Also your computer might be set to %500 magnification.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •